Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Asus, Toshiba » TOSHIBA L505D плата RT10AR - не запускается.


TOSHIBA L505D плата RT10AR - не запускается.

Сообщений 61 страница 90 из 96

1

У меня ноут TOSHIBA L505d. Плата RT10AR. Схема платы есть тут: Ссылка
Изначально не включался. После проверки оказалось что в цепи TPS51125 на ноге 20 было короткое замыкание. Выяснил что это микросхема U550(усилитель звука). По схеме я откинул дроссель L550 и короткое пропало. На данный момент дроссель откинут. Но плата не стартует. Начал проверять все что связано с U6100(TPS51125).
16 Vin -- 19.1 вольт
17 VREG5-- 4.9 вольт
8 VREG3---3.3 вольт
3 VREF -- 1.9 вольт
В принципе тут я и застрял)))) что и где мерять и проверять я не знаю((((
Еще добавлю, напряжение батарейки 2.6 V.

Отредактировано Stan98 (01.02.2016 08:06:21)

0

61

Stan98 написал(а):

Может ли это быть из-за того что питание с блока или причина в другом?

Что значит питание с блока ?
Какое питание с блока?

0

62

freeqwer написал(а):

Что значит питание с блока ?
Какое питание с блока?

С ЛБП. на нем выставил два напряжения 3v и 5v и ток 1.5А.

0

63

Stan98 написал(а):

нем выставил два напряжения 3v и 5v и ток 1.5А.

А есть уверенность , что данные значения силы тока будут достаточны ?

0

64

freeqwer написал(а):

А есть уверенность , что данные значения силы тока будут достаточны ?


но если бы этого было мало, то ЛБП ушел бы в защиту. попробовать поднять ток, до скольки?

0

65

А vreg5 и vreg3 откуда питаются ?

0

66

freeqwer написал(а):

А vreg5 и vreg3 откуда питаются ?


Они питаются непосредственно с ШИМа.

0

67

И че ща на энтрипах ?

0

68

freeqwer написал(а):

И че ща на энтрипах ?


ENTRIP1 и ENTRIP2 напряжение 1.2v. Это до нажатия кнопки. после нажатия оба значения равны 0V.

0

69

LDO - хи работают с шима, значит по ним все гуд.
Энтрипы в высоком.
Так полагаю , что условия для поднятия силовых 3 и 5 вольт с самого шима выполнены, при условии , что по линиям +V5A и +V3LA нет косяков.
А с шима они не поднимаются ?

0

70

freeqwer написал(а):

LDO - хи работают с шима, значит по ним все гуд.
Энтрипы в высоком.
Так полагаю , что условия для поднятия силовых 3 и 5 вольт с самого шима выполнены, при условии , что по линиям +V5A и +V3LA нет косяков.
А с шима они не поднимаются ?


В этом то все и дело. С ШИМа они не поднимаются. Причем такая ситуация на двух новых ШИМах. Что думать я не знаю, только на бракованные ШИМ. Оба из одной партии. ключи по обоим напряжениям я проверил - исправны.

Отредактировано Stan98 (02.02.2016 18:39:50)

0

71

Так в начале темы тож не было силовых , а потом появились .
Че там делал то ?

0

72

freeqwer написал(а):

Так в начале темы тож не было силовых , а потом появились .
Че там делал то ?

там я поменял ШИМ, дроссель L6100 был откинут, так как по этой цепи маленькое сопротивление. +V5A и +V3LA появились, индикатор сети загорелся. Потом я все отключил, дроссель поставил на место, включил и сразу вылетел ШИМ, мультик, ключ в цепи +V3LA, конденсатор. Заказал новый мультик, ШИМ. Поменял и теперь имею то что имею))))) Сопротивление в цепи +V5A не изменилось.
Забыл уточнить, после последней замены ШИМ, у меня появилось в цепи +V3LA напряжение 2.7V. +V5A отсутствовало. Нагрева нигде небыло. через несколько минут пропали и эти 2.7V.

Отредактировано Stan98 (02.02.2016 19:33:30)

0

73

Хочу немного уточнить свои познания относительно ШИМ)))))) В частности образование напряжений. При подачи 19в на ШИМ(Vin) появляются напряжения +V3LDO и +V5LA. +V5LA после некоторых проверок преобразуется в +V5AUXON и приходит на ENTRIP 2. ENTRIP 2 активирует VO2(+V3LA). +V3LA приходит на кнопку, питает мультиконтролер, переходит в другие напряжения. Затем в виде сигнала с кнопки (EC_PW_ON) приходит на ENTRIP 1 и активирует VO1(+V5A). Поправьте если я ошибся.

0

74

Как работает TPS51125 (и в общем любой шим дежурки)

При подаче питания на шим VIN 16 вывод :

- подается сигнал на EN0 (по русски - энабля  номер нуль) . В зависимости от реализации структуры шима (не конкретного, а вообще) на этот вход либо может подаваться 3 вольта и тогда энабля считается включенной, либо как в нашем случае, данный вывод висит на земле через резюк. И это считается включенным состоянием. Если повесить напрямую на землю , то это будет выключенным состоянием.
EN0 - это сингал , который включает VREF , VREG5, VREG3
Т.е. после энабли они должны обязательно подняться.
Если не поднялись , значит или коза по одной из линий или косяк в самом шиме.

- поднимается VREF     4 вывод 2 вольта
- поднимается VREG3  8 вывод 3 вольта
- поднимается VREG5 16 вывод 5 вольт

- подается ENTRIP1 и ENTRIP2
ENTRIP1 - это энабля (включалка) силовых +V5A
ENTRIP2 - это энабля (включалка) силовых +V3LA

Подача ENTRIP1 и ENTRIP2 может быть раздельной. Т.е. не в единицу времени. Зависит от замысла производителя схемы.
Может быть реализация , когда энтрипы поднимаются , сразу после подключения штекера питания, а так же и уже после нажатия на кнопку включения питания.
Так же , как и описывал выше для EN0 , повторю :  В зависимости от реализации структуры шима (не конкретного, а вообще) на этот вход либо может подаваться 3 вольта и тогда энабля считается включенной, либо как в нашем случае, данный вывод висит на земле через резюк. И это считается включенным состоянием. Но, допустим если для ENTRIP1 подать на затвор мосфета Q6107 положительный потенциал и он откроется, то  ENTRIP1 будет висеть на земле не через R6112 = 120 kom , а напрямую через открытый мосфет. И соответственно будет выключен.

После включения энтрипов, должны подняться силовые 3 и 5 вольт.

Мультик в нашем случае питается от +V3LA . Более часто мультики питаются от VREG3.

Если не понятно в каком либо шиме, кто чем рулит, то всегда можно открыть даташит и найти там такую табличку :

http://s7.uploads.ru/t/M0IXn.png

P.S. да и вообще , когда что-то не понятно, не плохо бы, первым делом открыть даташит и почитать его пару недель  :D

http://s7.uploads.ru/t/QUTMt.jpg

0

75

даташит я смотрел и пытался изучить, в силу малого опыта общения с данными микросхемами, не все обозначения мне были понятны, вот и решил уточнить порядок включения. В принципе я правильно понял порядок. В моем случае +V5A появляется после нажатия кнопки вкл. Еще раз спасибо за пояснения. Вернувшись к своему барану(плате). Я делаю вывод что тупо неисправен ШИМ.

0

76

Stan98 написал(а):

Я делаю вывод что тупо неисправен ШИМ.

Припаян нормально ?

0

77

freeqwer написал(а):

Припаян нормально ?

Проверял под лупой, все ноги на месте. Шим я поменяю, когда приедет(брать буду в другом месте), надеюсь что все появится. Почему при нажатии кнопки нет старта и гаснет индикатор питания? вот в чем вопрос. Последовательность появления напряжений имеет значение или идет проверка исключительно на их наличие?

Отредактировано Stan98 (03.02.2016 07:11:26)

0

78

Stan98 написал(а):

Последовательность появления напряжений имеет значение или идет проверка исключительно на их наличие?

Все имеет значение.
Все выполняется в определенном порядке.
Снимите шим и сделайте фото в хор. качестве выпаянного шима со стороны контактов и места его пайки на плате.

0

79

freeqwer написал(а):

Снимите шим и сделайте фото в хор. качестве выпаянного шима со стороны контактов и места его пайки на плате.

Нет проблем, но только послезавтра.

0

80

http://s7.uploads.ru/t/9O2rp.jpg
http://s6.uploads.ru/t/J0bSU.jpg
http://s3.uploads.ru/t/BdQoG.jpg
http://s3.uploads.ru/t/25TI3.jpg

0

81

Если качество не то, могу попробовать сделать другие фото. А что Вы хотели увидеть?

0

82

Stan98 написал(а):

А что Вы хотели увидеть?

Хмм...( Мы надеялись увидеть инфузорию-туфельку. Жаль! Видимо микроскоп не позволяет.

0

83

Сеган написал(а):

Хмм...( Мы надеялись увидеть инфузорию-туфельку. Жаль! Видимо микроскоп не позволяет.

)))) Ну так если хорошо постараться , то я могу и туфельку )))

0

84

Stan98 написал(а):

)))) Ну так если хорошо постараться , то я могу и туфельку )))

Не, я к тому, что если туфелька засела между VCC и GND, то кина не будет!

0

85

нашлась еще одна странность.  после нажатия кнопки, нет напряжения в точке PAD6201. После нажатия, сигнал SLP_S5#_3R присутствует(1.2V). На 4 ноге транзистора Q6200 постоянно 5V. Можно предположить что микросхема U6200 неисправна или есть варианты ее проверить? Показания сравнивал с U6300(в точке PAD6301 напряжение появляется 1.1v).  И еще маленький вопрос. +VCORE и +VCORE1 чему должны быть равны?

0

86

Stan98 написал(а):

После нажатия, сигнал SLP_S5#_3R присутствует(1.2V)

Че то маловато .

0

87

freeqwer написал(а):

Че то маловато .


На U6300(точно такой же ШИМ) на вход тоже приходит 1.2V и на выходе появляется напряжение. Но если допустить что  SLP_S5#_3R на U6200 занижен, то факт того что на управляющем конце транзистора Q6200 "висит" постоянно 5v - говорит о неисправности. Или такое возможно?

0

88

Кстати, хочу сказать огромное спасибо за Вашу помощь и советы. Пока жду детали, решил посмотреть ноут, который валялся у меня лет 6)))) я даже не знаю откуда он. Древний как мир)))) Satelite A85-S107. Неисправность нашел быстро(вылетел транзистор по питанию 3.3V). заменил, и о чудо!!! ноут ожил. правда не знаю что с ним теперь делать)))) Но в качестве тренировки - очень полезный опыт. Надеюсь что и L505D тоже сдаст свои позиции))))) Еще раз спасибо за Вашу помощь и науку!!! :cool:

0

89

Приветствую!! Наконец пришли заветные детальки)))) Что я имею на данный момент: Заменил ШИМ дежурки, один из транзисторов плеча. Дежурка появилась, 5V и 3.3v. Заменил U6200, появилось напряжение в точке PAD6201. Проверил все остальные напряжения, вроде все нормально. После нажатия на кнопку происходит запуск, вентилятор крутится, все на первый взгляд хорошо, но загрузка вроде как зависает на каком-то этапе. Картинки на матрице нет, на внешнем мониторе не пробовал. индикатор работы винчестера не горит. Вопрос, можно ли определить без пост карты что тормозит загрузку? Если да, ткните куда копать.

0

90

Чипы кто?

0


Вы здесь » Ремонт ноутбука своими руками. » Asus, Toshiba » TOSHIBA L505D плата RT10AR - не запускается.