Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » DELL XPS M1330 цепь питания


DELL XPS M1330 цепь питания

Сообщений 1 страница 30 из 32

1

Здрасти всем!!! Такая проблема: материнская плата Intel Crestline-GM + ICH8M от ноутбука DELL XPS M1330. На отдельной плате с контактами для батареи , которая подключается по шлейфу, визуально пробитый Battery Charger MAX8731. Материнская плата вместе с платой для зарядки и без нее Не включается, на зарядку не реагирует, светодиоды не горят. Напряжение по 19v линии на разьеме есть. Далее померил на дросселях около шим-контроллера. Напряжения на дросселях по нулям. Шим-контроллер TPS51120: входящий сигнал VIN 22 pin - 19v, LDO 19 pin - 3,3v, EN1 29 pin - 0v, EN2 12 pin - 0, PGOOD2 11 pin - 1,7 v. Далее Мультик SMSC MEC 5025: Сигнал POWER_SW_IN0# 127 pin - 3v, сигнал ACAV_IN 128 pin - 1,1v,сигнал VCC0 121 pin - тоже 3v. Подскажите, что скорее всего виновно в отсутствии дежурных напряжений или куда копаться. Спасибо:)

И еще. Элемент 51117 84K 003D около разьемов ОЗУ кажется тоже пробит... помогите найти ему замену.

http://s3.uploads.ru/t/CErk4.jpg
http://s3.uploads.ru/t/HgnAN.jpg
http://s3.uploads.ru/t/gdV9P.jpg

Отредактировано ameit (2015-12-13 19:35:04)

0

2

ameit написал(а):

Элемент 51117

Это шим DDR2 . Рожает +1.8V_SUSP (питание озу)
Звать его TPS51117 ( имеется в свободной продаже )

ameit написал(а):

визуально пробитый Battery Charger MAX8731

Ну так надо заменить сначала , а потом уж думать , если что-то не работает.

Меняем чарджер . Снимаем шим озу ( без шима, питание на плату не подавать ! ) . Смотрим сопротивления на L32 . Если козы нет , ставим новый и проверяем.

Поднятием силовых 3.3 и 5 вольт (энаблями ) , рулит мульт.
Соответственно , что бы он их дал , он должен получить сигнал (ACOK) с чарджера, что все ок (ну и еще некоторые сигналы).
А так как производителю было заподло нарисовать развязку чарджера (и при условии , что он убит и визуально) , то сначала меняем все убитое , а уж потом , если есть проблемы, начинаем включать голову.

0

3

freeqwer написал(а):

Меняем чарджер . Снимаем шим озу ( без шима, питание на плату не подавать !  ) . Смотрим сопротивления на L32 . Если козы нет , ставим новый и проверяем.

Поясните, пожалуйста, где мерить?что такое L32?

0

4

ameit написал(а):

что такое L32?

Дроссель. L32 - позиционное обозначение на плате.
Схема на ноут есть в свободном доступе.
Если надо , могу скинуть.

0

5

freeqwer написал(а):

Дроссель. L32 - позиционное обозначение на плате.
Схема на ноут есть в свободном доступе.
Если надо , могу скинуть.


Выпаял шим ОЗУ, КЗ на дросселе осталось.

Отредактировано ameit (2015-12-12 12:41:42)

0

6

Нужно снять дроссель и посмотреть , в какую сторону коза, в сторону шима или в сторону нагрузки .

0

7

Схема кстати указана неверно.
Это dell_m1330_thurman_discrete

Соответственно , данный шим , это питание VGA_CORE_P
его мосфеты , это U46 и U47
дроссель L38

0

8

добрый день,
тоже проблема с м1330. Не включается :(. При нажатии на кнопку вкл, ничего не происходит. На кнопке вкл 2.8В, на плате визуально все целое, на 22ой ноге  TPS51120 19в, 1ой - 0.2в, 8ой-0.3в. Что может быть?

Отредактировано adv (2015-12-17 10:41:09)

0

9

adv написал(а):

TPS51120

Что на 19 и 22 ноге ?

0

10

Добрый день, ноут Dell XPS M1330 ведет себя странно:

не работает питание и зарядка от сети, но при этом работает питание от батареи - как будто блока питания ноут вообще не видит
напряжение от блока питания на ноут и батарею подается (все ли четко по схеме - пока не перепроверяли), но на этом - все... как будто работаем от батареи.
с вынутой батареей признаков жизни не подает.

блоки питания (проверено на трех разных) с другим ноутбуком dell нормально работают.
(тот, на котором произошло, через 2 дня с другим ноутом все-таки работать перестал - возможно, проблему спровоцировал все-таки он)

можете подсказать, где искать проблему в ноуте? если напряжение подается, значит не разъем питания, а какой-то контроллер?

0

11

Заведомо исправный БП DELL на данный ноут подкидывали ?
Смотреть в сторону контроллера питания MAX8731 . Он там должен располагаться на отдельной мини плате.

0

12

freeqwer написал(а):

Заведомо исправный БП DELL на данный ноут подкидывали ?
Смотреть в сторону контроллера питания MAX8731 . Он там должен располагаться на отдельной мини плате.


БП заведомо исправен. заменил то что выгорело, в т.ч. MAX 8731. на дросселях нет питалова по прежнему.

0

13

ameit написал(а):

на дросселях нет питалова по прежнему.

На каких ?

0

14

обнаружил КЗ на месте дроселя L57.  дал нагрузку с помощью лбп, начал греться один из мультов (SMSC ECE 5021 NU). Заменил его, пропало кз на месте дроселя. Ставлю дросель на место, пытаюсь запускать, ноль эмоций, индикаторы не светятся. что дальше посмотреть?

0

15

ameit написал(а):

что дальше посмотреть?

+3.3V_ALWP и +5V_ALWP  поднимаются ?

0

16

freeqwer написал(а):

+3.3V_ALWP и +5V_ALWP  поднимаются ?


на шим-ке 51120   замеряю 8 контакт  +3.3V_ALWP= 0v,  1 контакт  +5V_ALWP = 0v

0

17

Какие сопротивления на 29 ноге 51120 , на L57, L56  ?

0

18

freeqwer написал(а):

Какие сопротивления на 29 ноге 51120 , на L57, L56  ?


29 нога = 0.418 кОм, L57 = 30 кОм, L56 = 27 кОм

0

19

TPS51120
Что на :
VREG3 (19)
VREG5 (21)

Я вот не пойму, ALWON по идее должен быть до кнопки и силовые должны бы подняться сразу.
+RTC_CELL как поживает ?

0

20

TPS 51120
VREG5 (21) = 0 v , VREG3 (19) = 3.3 v.
VREG5 (21) = 2,5 МОм и падает. VREG3 (19) = 10 кОм

MEC 5025 NU

MAIN_PWR_SW# (127нога) = 2.9 v  (идет от RTC_CELL ), столько же на кнопке включения.
ACAV_IN (128нога) = 3.2 v

на чарджере MAX8731AE (выгорел, был заменен) присутствует 19v, 3.3 v, 5v.

Отредактировано ameit (2016-03-08 02:32:14)

0

21

После нажатия на кнопку, на  ALWON есть какие ниб. движения ?

0

22

freeqwer написал(а):

После нажатия на кнопку, на  ALWON есть какие ниб. движения ?


на самой кнопке при нажатии напряжение 2.9 v падает резко до нуля, потом обратно восстанавливается.

на мультике сигнал ALWON 120 нога = 2.9 v - напряжение не меняется, если нажимать на кнопку.

на шимке 51120 сигнал EN1 (29 нога), идущий от ALWON   = 2.9 v, так же напряжение не меняется при нажатии на кнопку.

Отредактировано ameit (2016-03-09 01:01:06)

0

23

ameit написал(а):

на мультике сигнал ALWON 120 нога = 2.9 v

Если ALWON 120 нога = 2.9 v , а VREG5 (21) = 0 v  и   +3.3V_ALWP= 0v,    1 контакт  +5V_ALWP = 0v  , то думаю шим дежурки под замену.

0

24

freeqwer написал(а):

Если ALWON 120 нога = 2.9 v , а VREG5 (21) = 0 v  и   +3.3V_ALWP= 0v,    1 контакт  +5V_ALWP = 0v  , то думаю шим дежурки под замену.


попробую заменить и отпишусь

0

25

заменил шим, плата не стартует. кз на дроселе L57, снял, дал нагрузку через лбп. Стал греться другой мультик. снял, сопротивление поднялось, кз пропало. Поставлю новый, отпишусь по результатам.

0

26

здравствуйте.
Попал в руки аналогичный бук (Dell XPC M1330) , ведёт себя следующим образом:
ругается на БП при включении (БП родной , мощность подходящая) , но при этом в БИОС показывает что БП 65 Ватт , включается от него , работает , и нормально заряжает аккумулятор.
Правда работает плохо - не включает множитель выше х6 , и поэтому вместо 1,5ГГц работает на 1ГГц , и на соответствующем этому множителю напряжении (0,95в) , а если проц загружен работой , то начинает зверски троттлиться (хотя температура по датчику 40 градусов , радиатор не горячий) , и дико тормозит.
Подключал заведомо рабочий БП с такой-же мощностью , на него не ругается , но работает точно так-же , без изменений.
При работе от аккумулятора работает на полную мощность , не тормозит , не троттлится , включает максимальные множитель и напряжение , разогревается хорошо.
То есть от батареи работает хорошо , от розетки работает плохо.

Операционка не при чём , переустанавливалась , ничего не изменилось.
При загрузке с Лайв-СД и флешек всё тоже самое.
БИОС сбрасывался и в настройках , и обесточиванием , и перепрошивался на старую версию и обратно. Без изменений.
В чём может быть дело ? Может быть кто-то сталкивался с подобным ?
Опыта ремонта мало-мало.
Спасибо.

0

27

Попробуйте заменить R340

0

28

не помогло.
Вобщем-то оно и звонилось нормально , накоротко , и старый и новый резисторы.

upd:
пожалуй даже хуже стало - троттлинг ещё на треть увеличился и производительность сожрал...
От цвета резистора ведь ничего не зависит ? Оригинальный был чёрный , поставил зелёный , с такой-же маркировкой , и точно такого-же размера , выпаял из бука-донора с разбитой матрицей.

UPD2:
действительно машина совсем скорчилась после замены , да ещё и зарядка аккумулятора стала медленной , показывает ток заряда всего 11 милиВатт , то есть эффект от замены резистора есть , хоть и отрицательный. Отсюда родилась мысль нахлобучить резисторы друг на друга - раз и тот и другой по отдельности не дают машине работать в полную силу , один обрубает 1/3 производительности , другой 2/3 , то может быть вместе их потуги сложатся , и машина получит свои 3/3 ?
Вобщем так и получилось , машина забегала , максимальный множитель и напряжение под нагрузкой включаются , троттлинг не происходит , камень греется до 70 градусов , вентилятор разгоняется и воет , аккумулятор заряжается нормальным током (18 Ватт).
Вопрос: можно-ли так оставить , не сдохнет-ли там чего ?

Отредактировано rrr (2017-04-25 18:45:00)

0

29

Токочувствительный резистор 0.1Ом/1Ватт

Отредактировано Сеган (2017-04-25 18:45:56)

0

30

Сеган написал(а):

0.1 Ом 1 Ватт

калькулятор утверждает что 0,01 Ом: http://www.hobby-hour.com/electronics/smdcalc.php
Маркировка на обоих резисторах R010 , только один чёрный , другой зелёный.
И я выше отредактировал сообщение , что в итоге получилось.

0


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » DELL XPS M1330 цепь питания