Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » HP, Sony » sony vaio (vpceh2n1e mbx-247) выгорела дорожка VIN дежурки


sony vaio (vpceh2n1e mbx-247) выгорела дорожка VIN дежурки

Сообщений 1 страница 30 из 35

1

Ноутбук по словам клиента просто погас и больше не включился. После разбора обнаружены окислы в районе ШИМ дежурки PU9 и выгоревшая дорожка. Также прогорел конденсатор PC78 и стабилитрон PD29. Восстановил дежурку 3в и 5в ( в проженой дыре LDO коротило на GND).Теперь при включении от БП питания загораются и не тухнут три светодиода на плате с кнопками, потребление 0,33А и выключается через 30с. Кулер не крутится ,процессор холодный. все напряжения в норме кроме +VCC_CORE=0.5v.процессор,оперативку проверял. all_sys_pwrgd=3.3в, +5v_s5=5,1в. BIOS прошивал. Без изменений. После проверок было решено заменить хаб и мультик. После замены xaба и мультиконтроллера, при попытке включения загораются все три светодиода на плате кнопки включения и сразу тухнут, и так циклично с паузой около 5 секунд. При чем разницы нет какую кнопку нажимать на плате кнопки включения. На материнской плате загорается светодиод PowerLED и затем гаснет медленно в течении 2 секунд. Во время включения появляются почти все напряжения на плате, кроме +VCC_CORE=0в. ALL_SYS_PWRGD так же появляется при попытке включения

Вот некоторые замеры:

PL12=1,5V
PL7=0,75V
PL8=0,82V
PL9=отсутствует
PL10=0V
PL11=0V
PQ40=1-2,72v;
3-0,82V;
4-0,96V
PQ44=1,2,5,6-3,35V;
3- с 7,47V возрастает до 7,71V;
4-3,34V
PQ45=1,2,3-с 0,43V возрастает до 2,58V;
4- 5.24V;
5,6,7,8- 3,35V постоянно
PQ62=1,2,5,6-5,12V постоянно;
3- 7,3V;
4- c 0,14V возрастает до 4,72V

Заранее благодарен за помощь

0

2

ramzzzess написал(а):

PL8=0,82V

Там должно быть как бы  +1.05V

ramzzzess написал(а):

PQ40=1-2,72v;
3-0,82V;
4-0,96V


4 вывод - это ж и есть из PL8 Т.е. напряжение плавает ?
Хотя вывод с 3 ноги нормальный. Х.з.

ramzzzess написал(а):

PQ45=1,2,3-с 0,43V возрастает до 2,58V;
4- 5.24V;

Тут какая то фигня. На выходе должно быть 3 вольта без всяких плаваний.
Т.е. или че то на затворе (маловато напряжение) или есть косяк в нагрузке по данной линии, те. по +3V .

ramzzzess написал(а):

PQ62=1,2,5,6-5,12V постоянно;
3- 7,3V;
4- c 0,14V возрастает до 4,72V


4 нога должно быть 5 вольт.
То же , что и по трех вольтовой линии. Или косяк в нагрузке или че то по затвору.

Короче нужно разбираться с дежуркой.
Затворами обоих управляет один и тот же сигнал : MAIND
Рожается из 15VPCU через закрытый PQ67
15VPCU - рожается с самого шима через умножитель напряжения , см. вывод диода PD28
Проверить какое там напряжение.
Затвором PQ67 управляет RUN_ON через PQ68
Плюс на затворе PQ68 открывает его, чем сажает сигнал MAING на землю. Соответственно на затвор Pq67 ниче не поступает и он закрыт.
Утечка может быть через любой неисправный мосфет по линии MAING

Вот, какие-то такие мысли )

0

3

добрый вечер!

Напряжение на PL8 около 1В, но так быстро пропадает что мультиметр не успевает зафиксировать.

На линии +3V сопротивление 567 Ом.
на линии +5V сопотивление 1575 Ом.
на PQ67 на 2 выводе с 6,44В также пропадает и поднимается обратно.
На 3 выводе поднимается до 7,23В и пропадает.

на PD28 напряжение на 3 выводе 15,09В поднимается до 15,60В. на 1 и 2 выводе 10в и 11в.

19в при попытке запуска просаживается на полвольта примерно.

на 2 вывод PD68 проскакивает сигнал около 3V.

Мосфеты по MAING проверил все исправны.

0

4

ramzzzess написал(а):

на 2 вывод PD68 проскакивает сигнал около 3V.

Что значит проскакивает ?
Там или должно быть 3 вольта или не должно быть нифига.
Снять PQ68 и посмотреть напряжение на контактной площадке 2 (т.е. за базе)

0

5

откинул pq68 на втором выводе при включении появляется 3.35в и через 4 с пропадает. потребление на лбп в этот момент 0,16а

попробывал включить без процессора. ведет себя так же. процессор проверял.

Отредактировано ramzzzess (24.01.2016 16:29:44)

0

6

ramzzzess написал(а):

откинул pq68 на втором выводе при включении появляется 3.35в

А с транзистром что  происходит на базе ?
То же самое или нет ?
Какое сопротивление на PL13 ?

0

7

с транзистором  напряжение подскакивает до 3в на доли секунды. на pl13 сопротивление 70кОм,на pl14 1кОм.

0

8

Что на Pu9 на выводах 7 и 1 ?

0

9

на 1 выводе 1.97в,на 7 - 5,12в

0

10

Попробовать запуск без PQ45

0

11

принудительно подать 3 вольта  на сток pq45?

0

12

отпаял pq45 кинул мычку теперь.тока включаешь загораются и не гаснут 3зел светодиода на плате с кнопками. потребление 0.26а, если нажать на кнопку то отключается и опять начинает вести себя как описано выше. греется хаб и видео  проц холодный.3,3v дежурки в норме а вот 5в просажено до  1,5в. на pl7 0.03v.на pl8 0.33v на pl12,pl11,pl10-0в.

0

13

ramzzzess написал(а):

кинул мычку теперь

Зачем еще .
Просто без  pq45 .
Какое напряжение без него на PL13

0

14

без pq45 на pl13  3,3в

0

15

а на PL14 ?

0

16

на pl14 при нажатии появляется 5.14в

0

17

Т.е. без без pq45 , напряжения PL14 =  5.14в  и pl13 = 3,3в
Pq68 на родине ?

0

18

да все так и есть. pq68 на родине

0

19

ramzzzess написал(а):

да все так и есть. pq68 на родине

Значит косяк по линии +3V
Это не есть гуд , так как тут потребителей пипец сколько.
Что на PQ44 на всех ногах ?

0

20

то же что и было:

PQ44=1,2,5,6-3,35V;
3- с 7,47V возрастает до 7,71V;
4-3,34V

0

21

Что на pq65 на всех ногах ? И на PR276 с обоих сторон.
Не пойму почему 7.5 вольт то там на затворе PQ44  :sceptic:

0

22

на pq65 до нажатия кнопки
1,3выводы-0в; 2вывод-6,4в на pr276 9,3v

после нажатия кнопки 1,2вывод 0в ,3 вывод 7,7в. на pr276 со стороны pq65 7,7v,с обратной 15,4в

0

23

ramzzzess написал(а):

2вывод-6,4в

Это питание от сети или батареи ?

0

24

от ЛБП 19в ..значение на 2выводе плавает .то 6,7в показывает то 6,4в.

0

25

Не понятно, вход vin 19 вольт - делитель напряжения pr272 pr 273 по 1 mom делят 19 вольт пополам , т.е. получается 9.5 вольт.

0

26

резисторы в норме, и на pr290 и pr291 то же самое.6.4в недостаточно?

0

27

ramzzzess написал(а):

недостаточно?

хрен с ним , короче получается , что без PQ45 у нас нормальные напряжения по линиям +3VPCU и +5V_S5  и они держатся и не отключаются.
С  PQ45 - просадка по обоим линиям.
Так ?

0

28

да все верно

0

29

К линии  +3V относятся :
- видеочип
- хаб
- мульт
- PQ27
- PU11 (питание со снятым на плату не подавать)
- PQ17
- PU12 (питание со снятым на плату не подавать)
- U7
- Q18
- ALL_SYS_PWRGD (подтянут к +3V)

Начал перечитывать сначала :

ramzzzess написал(а):

процессор,оперативку проверял. all_sys_pwrgd=3.3в

ramzzzess написал(а):

PQ45=1,2,3-с 0,43V возрастает до 2,58V


Че то я не понял, так что у нас с ALL_SYS_PWRGD ?

0

30

ALL_SYS_PWRGD поднимается до 3,3в на доли секунды.

0


Вы здесь » Ремонт ноутбука своими руками. » HP, Sony » sony vaio (vpceh2n1e mbx-247) выгорела дорожка VIN дежурки