Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » Ищю дамп Bios Dell Vostro 5470


Ищю дамп Bios Dell Vostro 5470

Сообщений 1 страница 22 из 22

1

Доброго времени суток всем.

Вопрос в следующем. Принесли ноут, была дырка в мультике ITE8528e-FXA, заменил на ITE8528e-EXS. заряд батареи есть, старта нет снял флешку биуса она чистая, читал программатором CH341A. На оф. сайте есть только экзешник который сразу пытактся зашить биус.

0

2

вот

http://dropmefiles.com/k5wpP

только  я не пойму почему тут не могу вставить RAR расширение через форум

0

3

Irol83 написал(а):

вот

http://dropmefiles.com/k5wpP

только  я не пойму почему тут не могу вставить RAR расширение через форум

Спасибо большое, буду пробовать. Вопрос возможно ли что из-за мультика флешка стерлась?

0

4

Доброй ночи. Биус прошил, состояние компа изменилось начал реагировать на кнопку, но так и не стартует. Помогите пожалуйста что смотреть, что проверить. Знаю что необходимо проверить все напруги, чему уделить внимание. Сам неоднократно востанавливал цепи питания ноутов. но с этим засада.

0

5

nedis
А обмен мульта с биосом есть?

0

6

вообще какие напряжение есть на шимке дежурки?

0

7

nedis написал(а):

Доброй ночи. Биус прошил, состояние компа изменилось начал реагировать на кнопку, но так и не стартует. Помогите пожалуйста что смотреть, что проверить. Знаю что необходимо проверить все напруги, чему уделить внимание. Сам неоднократно востанавливал цепи питания ноутов. но с этим засада.

Шей еще чем-нибудь и сбрасывай БИОС после прошивки (перемычкой, батарейкой). Некоторые слитые дампы могут содержать некорректные для твоей платформы установки, по этому нужно сбрасывать.
Сама батарейка на плате должна присутствовать, с напряжением 3 Вольта. Пробуй.

Отредактировано Сеган (28.01.2017 16:12:20)

0

8

Добрый день.!

После подключения питания сразу загорается индикатор (подключеного БП) но тусклый. Заряд АКБ идет.

К чему пришел после замеров исходя из блок схемы запуска.
http://s4.uploads.ru/t/OolZB.png

1. +PWR_SRC в норме
2.+3.3V_RTC_LDO в норме
   +12V_ALW в норме
3. LATCH (POWER_SW_IN0#) реакция на кнопку есть

4. 3.3V_ALW_ON с ним вопрос, замер показывает 1,4в, исходя из схемы падение на 2 ресисторах и дает данное напряжение.
Поправте если я не прав.

http://se.uploads.ru/t/94GeH.png

5. +3.3V_ALW в норме
6. ALW_ON +3,3в в норме
    SYS_PWR_SW# (S5 start point. Only available when S5 -> S0) - не совсем понял как проверить.
7. +5V_ALW в норме
8. SUS_ON +3,3в
9. +3.3V_SUS в норме
10. +1.05V_SUS после нажатия на кнопку появляется секунд на 15-20
11. 1.05V_PWRGD- не нашел где померить
12. RSMRST# +3,3 после нажатия на кнопку появляется секунд на 15-20
13. AC_PRESENT +3,3 после нажатия на кнопку появляется секунд на 15-20
14.SIO_PWRBTN# +3,3 после нажатия на кнопку появляется секунд на 15-20

15.SIO_SLP_S5# какой уровень должен быть? напряжение отсутствует
16. SIO_SLP_S4# какой уровень должен быть? напряжение отсутствует
17.SIO_SLP_S3# какой уровень должен быть? напряжение порядка  +3,5в

Дальше замеры не проводил.
Не пинайте сильно, я только учюсь.

0

9

Проверил обмен мульта с биусом на 2 поге флешки, при подключение БП идет сразу обмен. и не прекращается.

0

10

nedis написал(а):

10. +1.05V_SUS после нажатия на кнопку появляется секунд на 15-20

Вот здесь капайте. Куда это оно у вас девается через 20 секунд. Видимо с мультиконтроллера отваливается SUS_ON.
Если проблема не решится заменой мультиконтроллера и прошивкой, то меняйте PU6.
-Ставите правильную ревизию мультиконтроллера FX*

dell vostro 5470 Дамп

Отредактировано Сеган (29.01.2017 12:07:22)

0

11

Сеган написал(а):

Вот здесь капайте. Куда это оно у вас девается через 20 секунд.
Ставите правильную ревизию мультиконтроллера FX*
dell vostro 5470 Дамп

Отредактировано Сеган (Сегодня 13:34:42)


Спасибо буду пробовать. Другую ревизию надо заказывать у нас в городе не купить. А из-за чего может быть постояный обмен?

0

12

nedis написал(а):

Спасибо буду пробовать. Другую ревизию надо заказывать у нас в городе не купить. А из-за чего может быть постояный обмен?

Сеган написал(а):

Вот здесь капайте. Куда это оно у вас девается через 20 секунд. Видимо с мультиконтроллера отваливается SUS_ON.
Если проблема не решится заменой мультиконтроллера и прошивкой, то меняйте PU6.
-Ставите правильную ревизию мультиконтроллера FX*


Добрый вечер!

Мульт подкинул нужной ревизии, флешку прошил, вашим дампом,  тестово запустил на столе, на мой взгляд плата стартанула, активность винта заморгала, проц стал теплым, отключил питание, подключил матрицу. реакции ноль, такая-же ситуация что и до замены мульта. PU6 заменил.
Не знаю что дальше уже делать?  Подпаял ко второй ноге флешки биуса светодиод, чтобы видить активность, так он начинает моргать сразу при подаче питания.

Думаю мертвая флешка. хотя прошивается стирается проверяется на ура.

подскажите куда дальше смотреть.

0

13

nedis написал(а):

Думаю мертвая флешка. хотя прошивается стирается проверяется на ура.

Живой мертвец что ли ) Это какая то зомби флешка. Светодиод моргает, потому что мульт получает инструкции, это нормально.

судя по реакции на индикаторе HDD, у вас уже все нормально с инициализацией, вам бы посмотреть в сторону LVDS разъема и матрицы.
Посмотрите наличие изо через HDMI.

0

14

Сеган написал(а):

Живой мертвец что ли ) Это какая то зомби флешка. Светодиод моргает, потому что мульт получает инструкции, это нормально.

судя по реакции на индикаторе HDD, у вас уже все нормально с инициализацией, вам бы посмотреть в сторону LVDS разъема и матрицы.
Посмотрите наличие изо через HDMI.


Не правильно выразился наверно. Запустился всего один раз.  SUS_ON отсутствует

0

15

nedis написал(а):

SUS_ON отсутствует

Ниче не понимаю, он то есть у вас, то его нет. Что сейчас происходит? Реакции на кнопку нет?
Дежурка PU4 выдает: +5VPCU, +3.3V_RTC_LDO, +3.3V_ALW ?

+1

16

Сеган написал(а):

Дежурка PU4 выдает: +5VPCU, +3.3V_RTC_LDO, +3.3V_ALW ?


Эти напряжения присутствуют.

Сеган написал(а):

Реакции на кнопку нет?

На кнопку реакция следующая- появляется напряжение на pl1 1.05v и SUS_ON 3.3v на 15 секунд, сигнал RUN_ON отсутствует на PU6

Отредактировано nedis (25.02.2017 12:50:14)

0

17

Вот вам пища для ума:
http://s4.uploads.ru/t/PYTza.jpg

0

18

Сеган написал(а):

Вот вам пища для ума:


напряжение +V_VDDQ_VR формирует PU5?  я правильно понимаю?

И еще вопрос
3.3V_ALW_ON с ним вопрос, замер показывает 1,4в, исходя из схемы падение на 2 резисторах и дает данное напряжение.
Поправите если я не прав.

Отредактировано nedis (25.02.2017 19:46:22)

0

19

nedis написал(а):

напряжение +V_VDDQ_VR формирует PU5?  я правильно понимаю?

Да, но давайте запрыгнем чуток вперед и посмотрим словил ли мульт от хаба SIO_SLP_S3# на 124-ю ногу.

0

20

Сеган написал(а):

SIO_SLP_S3#


напряжение отсутствует, сигнал посмотреть нечем, осцилограф на работе оставил.

0

21

nedis написал(а):

напряжение отсутствует, сигнал посмотреть нечем, осцилограф на работе оставил.

Не нужен там осциллограф, там просто должен быть высокий уровень, в районе 3 Вольт.
Плохо, что его нет - у вас команды хаба на дальнейший старт нет.
Смотрите предыдущие сигналы, которые я привел на картинке. Смотрите: 1.8V_SUS, 1.05V_PWRGD, VDDQ на PU5 формируется?

0

22

Сеган написал(а):

Смотрите предыдущие сигналы, которые я привел на картинке. Смотрите: 1.8V_SUS, 1.05V_PWRGD, VDDQ на PU5 формируется?

Добрый день.

если честно не нашел где померить и где посмотреть эти сигналы. всю схему излазил.

0


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » Ищю дамп Bios Dell Vostro 5470