Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » Lenovo b50-70 включается на 5 секунд и выключается


Lenovo b50-70 включается на 5 секунд и выключается

Сообщений 1 страница 10 из 10

1

Всем привет.
Ноутбук Lenovo B50-70 на платформе LA-B092P rev:1.0.
Изначально вообще не включался, нашёл кз в трехвольтовой линии. Снял сетевуху. Далее поменял мульт и шимку дежурки 3,3В.
Дежурка появилась, старт есть, инициализации нет.
При нажатии на кнопку включения загорается индикатор включения и через 5-6 секунд выключается. Кулер не крутится.
Мульт впаял хорошо, все проверил под микроскопом, прошился без ошибок... U1 так же прошил, результата нет.
Что может быть при таком поведении, хаб-проц? Есть у кого нибудь идеи?
Отсутствие старта может быть из за того, что я снял сеть, которая была в КЗ?
Пока плата запущена, отсутствует сигнал
VR_ON на 121 ноге мульта.. Нет напряжения на цп.
На данной платформе сигнал VR_ON формирует сам хаб/проц? Судя по схеме.
На 127 ноге мультика сигнал PM_SLP_S4 = 3,3V. Но я думаю это здесь не причём. Видимо после запуска где то ещё сидит кз, или не выполняются какие то условия старта и мульт Аварийно отключает плату. Ткните меня, что ещё можно посмотреть?

0

2

Прошил конечно. Распаивал на прогере Вертьянова... Ситуация следующая:
U501(rt8207mzqw) - 10 нога, контроллер питания озу, PGood - 0V. Напряжения нет.
PU1101(isl95813hrz-t) - 2 нога, контроллер питания CPU, Pgood - 0V. Напряжения нет.
108 нога на мульте, приходящий сигнал 1,05V_VS_PG_PWR - так же по нулям.
Почему нет данных сигналов?
---------- Добавлено спустя 13 минут 17 секунд: ----------
PU801(sy8208dqnc) 2 нога PG - так же по нулям... что за?
---------- Добавлено спустя 24 минуты 46 секунд: ----------
Микросхема U13(ape8990gn3b) не вырабатывает +3VS и +5VS.
Сигналы +3VALW и +5VALW приходят на нее.
Проблема отсутствия формирования данных сигналов может быть только в u13?
Чисто логически, она стояла на линии +3V, где у меня было КЗ.
---------- Добавлено спустя 13 минут 47 секунд: ----------
Я правильно понимаю, что сигнал SUSP# является сигналом для включения этой микросхемы и идет с мульта? На этих контактах по нулям...
---------- Добавлено спустя 21 минуту 28 секунд: ----------
На 116 ноге мульта исходящий сигнал SUSP# отсутствует.

0

3

Сигналы PM_SLP_S3 и PM_SLP_S4 на мульте отсутствуют. На них по нулям...

0

4

Не выполняются условия старта, как разберусь отпишусь

0

5

Мульт кнопку ловит? Отсылает ее в проц?
+RTCVCC доходит до проца?

0

6

Проверил условия "старта". Посмотрите пожалуйста.

0. БИОС прошивал
1. Нашел 2 кварца на данной плате. Это Y1 и Y2. Есть осссцилограф, но увидеть частоту ни как не получается...
2. ACIN (110 ножка) = 3,2V
3. LID_SW (115 ножка) = 3,4V
4. EC_RSMRST# (100 ножка) = изначально 0, после нажатия на кнопку 3,3V
5. ON/OFFBTN# опускается до нуля на кнопке, и после нажатия появляется на 122 ножке = 3,2V. На 106 ножке сигнал PBTN_OUT#/GPXIOA09 постоянно 3,4V.
6. PM_SLP_S3# (6 ножка) = 0 всегда, PM_SLP_S5# (14 ножка) = 0 всегда.

Если бы кварц был неисправен, условия дальше бы не пошли, верно?
Получается что сейчас для запуска не хватает сигналов PM_SLP_S3#, PM_SLP_S4#, PM_SLP_S5#.
Эти сигналы формирует сам хаб. В данном случае проц?
Нашел, где можно проверить сигналы PM_SLP_S4# и PM_SLP_S5#. На какой то микросхеме U14. Никак не могу найти ее на плате...

0

7

В общем я решил проблему. Вытащил батарейку с платы, замкнул контакты. После вставил ее обратно и ноутбук стартанул.
Не поясните почему это помогло?
В хабе висела ошибка?

0

8

Потому что не сбрасываете БИОС после прошивки. Мало ли какие параметры были выставлены в донорском дампе.

Отредактировано Сеган (2017-02-21 14:41:44)

+1

9

Я нарезал дамп с официальной прошивки с сайта... Поэтому, думал что все уже по умолчанию должно быть.

0

10

Видимо криво порезал.

0


Вы здесь » Ремонт ноутбука своими руками. » Acer, Lenovo » Lenovo b50-70 включается на 5 секунд и выключается