Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » HP, Sony » Compaq CQ56-170SR через секунду выключается, нету HWPG


Compaq CQ56-170SR через секунду выключается, нету HWPG

Сообщений 1 страница 10 из 10

1

Ноутбук Compaq CQ56-170SR
Платформа Quanta AX3 Rev A (DDR2)

Пришла с пробемой, не включается. При подключении к ЛБП потребление в раёне 0,5А. Сильно греется шим проца (ISL6262A) заменил. Пробило (может сам что запорол) шим дежурки RT8206B. Заменил. Проц подкинул другой сразу (Pentium T4200). Но ведет себя так же. При нажатии на кнопку светодиод на секунду загорается и тухнет. Заметил, что на мульте  (14 вывод) отсутствует HWPG. Сопротивление в килоомах. Дежурные 3.3В и 5В поднимаются. LDO присувствует. С питаний, после нажатия на кнопку поднимается практически все кроме 1.8 (ну и 1.5В соответственно).  Посмотрел по схеме HWPG формируется с PG на PU8 PU2 PU3 а так же с PGOOD1 PGOOD2 RT8206B. Так вот на RT8206B эти самые повергуды не формируются (шим новая). При этом на PR153 приходит +3VPCU. после резистора глухо. Резистор померял. есть 10К (мерял на плате). на PU8 PU2 PU3 с повергудами тоже тишина.
Еще смущает тот факт, что +10VALW = 8.2В, +15VALW = 12.2В

0

2

Леонид Гомон написал(а):

Еще смущает тот факт, что +10VALW = 8.2В, +15VALW = 12.2В

Проверяйте PC93 PC95 PC92 PC98 PD9 PD12

Леонид Гомон написал(а):

С питаний, после нажатия на кнопку поднимается практически все кроме 1.8 (ну и 1.5В соответственно)

SUSON как поживает ?

0

3

freeqwer написал(а):

Проверяйте PC93 PC95 PC92 PC98 PD9 PD12

SUSON как поживает ?

Сергей, в понедельник буду на работе, все проверю и опишу. SUSON вроде поднимается на ту секунду. В точности опишу в понедельник.

0

4

SUSON поднимается. Заметил еще, что на AD_TYPE (64 нога мульта) 1.16В и R62 был в обрыве. Заменил резистор показания не изменились, те же 1.16.

0

5

mainon ?

Леонид Гомон написал(а):

+10VALW = 8.2В, +15VALW = 12.2В

С этим разобрались ?

0

6

freeqwer написал(а):

С этим разобрались ?

Добился включения.После включения +10VALW =9.5V, +15VALW = 13.3В/ Заменил PU3 RT8207GQW появились 1.8В. Появился HWPG. Отключатся перестал.  Но иницализации нету. Нету питания проца (ISL6262A новая). При включении на секунду поднимается 1.16В и падает в 0. Проц подкидал другой. Без изменений. Этот проверил на рабочей плате (рабочий). Еще заметил, что вместо 1.5В есть 0.8В. Заменил PU8 без изменений.
Поставил, для интереса проц Pentium T2390 (Merom) и питание проца поднялось (0.95В). Стопорится на посте E5h (память).
По замерам на ISL6262A:
20 VIN - 19V
22 VCC - 5.08V
44 VR_ON - 3.37V
45 DPRSLPVR - 0V
46 DPRSTP# - 1.04V
47 CLK_EN# - 0V
VID-и с родным процом:
VID0 - 0V
VID1 - 1.04V
VID2 - 0V
VID3 - 1.04V
VID4 - 1.04V
VID5 - 0V
VID6 - 0V
VID-и с Pentium T2390 (Merom)
VID0 - 0V
VID1 - 0V
VID2 - 1.04V
VID3 - 1.04V
VID4 - 0V
VID5 - 1.04V
VID6 - 0V

0

7

Леонид Гомон написал(а):

Еще заметил, что вместо 1.5В есть 0.8В. Заменил PU8 без изменений.

Из-за дурной башки ввел и вас и себя в заблуждение. Мерял на 7 ноге. Там 0.8. На 6 все как и должно быть - 1.51В.

0

8

А какой проц стоял в оригинале ?
Я так понимаю, что на плате поднимаются все напруги ? Или нет чего -то ?

0

9

freeqwer написал(а):

А какой проц стоял в оригинале ?

В начале стоял Intel Celeron 900 (Penryn). Его я проверил на другой плате. он работает.

freeqwer написал(а):

Я так понимаю, что на плате поднимаются все напруги ? Или нет чего -то ?

Поднимается все, кроме питания проца. При включении идет на секунду 1.16В. На затворах ключей видны импульсы.
Смущает меня то что на VID-ах.
И еще больше смущает, что с merom питание проца поднимается и даже посты бегут, но стопорится на памяти E5h. Память так же проверена на другой платформе.

Отредактировано Леонид Гомон (2017-08-17 15:18:43)

0

10

Уровни на vid-ах  - чмо. Не может быть таких (не должно) Комбинация не соответствует никакому напряжению . Шим был заменен на именно такой же, включая буквы после цифр ? Сел хорошо ?

0


Вы здесь » Ремонт ноутбука своими руками. » HP, Sony » Compaq CQ56-170SR через секунду выключается, нету HWPG