канал по ремонту на ютуб канал по ремонту на ютуб канал по ремонту на ютуб

Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! "Контакты наших мастеров" - в шапке форума, либо снизу, в разделе : "Закреплено" .

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Asus, Toshiba » Asus x75vc(на плате x75vb rev.2.0) нет изо


Asus x75vc(на плате x75vb rev.2.0) нет изо

Сообщений 1 страница 12 из 12

1

Симптомы. На запуск реагирует, загораются 3 индикационных диода(питание, wi-fi и NumLock), через некоторое время запуск куллера и стоит в таком состоянии.\
Промерил все напряжения - вроде в норме норме.
Единственное смущают напряжения 1,95 на дросселе выше и левее хаба и 0,4 между хабом и дросселями питания видео.
Остальные 3.3, 5.05, 1.5 на памяти, по 1.1 на дросселях питания проца и по 0.86 на видео. На процовом видео 0в.
Биоз шил (возможно не тот, т.к. поведения изменилось)
на наклейке коннектора памяти:
                                  60nb0240-mb1020 x75vc
qccxj41ph33100241
31xj4mb01p0      e3h
Пробовал скидывать питание видео (на процессорном дроссель стоит)

Подозреваю что дамп все же не тот. Есть у кого именно такой?

Отредактировано Andruxakonst (18.05.2018 03:16:52)

0

2

Попробуйте Этот

0

3

freeqwer написал(а):

Попробуйте Этот

Спасибо! Сейчас доберусь до платы с попробую прошить и проверить

0

4

Andruxakonst написал(а):

Спасибо! Сейчас доберусь до платы с попробую прошить и проверить

К сожалению эффект тот же. 3 диода, все напряжения так же, плата запускается стоит около 10-15 секунд включает куллер и все. Черный экран и тишина

0

5

Потребление примерно 1.2-1.3 А

При снятых дросселях напруги на видо процовое все равно нет. При старте не оно должно картинку давать?

Отредактировано Andruxakonst (19.05.2018 01:07:20)

0

6

Примерная последовательность поднятия напряжений :
ТЫЦ

0

7

freeqwer написал(а):

freeqwer

Спасибо, буду изучать. Как все промерю результат выложу. А там может и неисправность сам найду.

0

8

И так, дошли у меня руки до платы. Подключил к БП и,прощупав плату, почувствовал что греется микруха сети. После снятия картинка на внешний монитор пошла. Дрова на обе видеокарты установились нормально,но кина на матрицу нет, как и подсветки. Первое на что подумал, это БИОЗ, не "дружит" с матрицей. Завтра поэксперементирую ещес прошивками посмотрю что с питанием на матрицу.

0

9

Померил напряжения матрицы.
+led vcc - 19v
bl en - 3v
+3VS - 3.3v
+3VS LCD - 3.3v
LCD BL PWM CON - 0v (как понял это регулировка яркости?)
все LVDS линии примерно по 1.9KOm

прошил биоз (пробовал 4шт разные, везде итог такой)

+led vcc - 19v
bl en - 3v
+3VS - 3.3v
+3VS LCD - 3.3v
LCD BL PWM CON -3.3v

На внешний vga картинка есть, на матрицу нет(
Может геркон открывания крышки не срабатывает? Но где он на плате? Как понимаю на мультик сигнал от него должен идти?

Отредактировано Andruxakonst (06.08.2018 16:59:04)

0

10

Показалось мне очень странным отсутствие картинки при нормальных напряжениях. Полез под матрицу, посмотреть разъем. Иии. бинго... Разъем подключен не полностью. Подключил и вижу такую картину(
Сижу и думаю. Капец матрице или можно починить?
http://s9.uploads.ru/t/0JLaE.jpg
http://s9.uploads.ru/t/RiyQI.jpg
http://s9.uploads.ru/t/xUrZw.jpg
с матрицами ни разу дела не имел. Но т.к. она не разбита, может можно восстановить.

0

11

Подкинуть для начала заведомо рабочую матрицу.

0

12

freeqwer написал(а):

Подкинуть для начала заведомо рабочую матрицу.


К сожалению в наличии матрицы такой нет(
Буду искать.

Отредактировано Andruxakonst (07.08.2018 14:59:48)

0


Вы здесь » Ремонт ноутбука своими руками. » Asus, Toshiba » Asus x75vc(на плате x75vb rev.2.0) нет изо