Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Asus K50AB

Сообщений 1 страница 12 из 12

1

Пришёл сабж, нет инициализации. Начал с биоса - толку 0. Так как типовуха у них север, слегка дунул  :D  Потребление выросло с 1.5А до 3А. Один раз даже запуск был, но только один. Проц раскаляется оч сильно, другие процы на сокет S1 подкидывал, потребление 1.5, инициализации нет. Это мои тестовые процы не поддерживаются платой? А с родным не многовато 3А?

0

2

Не знаю что за меджик, но по возвращению родного цпу на место успешная инициализация, потребление 2.5А  :tired:

0

3

Evgeniy написал(а):

но по возвращению родного цпу на место успешная инициализация

Может все же инициализировался из-за прогрева севера ?

0

4

freeqwer написал(а):

Может все же инициализировался из-за прогрева севера ?


Получается так, но с родным не сразу стартанул, поэтому стал подкидывать исправные. С исправными тоже молчок, а вот как родной вернул, так all good :)

0

5

Help  :flag:  Заменил север, инициализация успешная. Видик и север греются в биосе под 70 градусов, кулер со старта молотит на всех парах. Откуда такой дикий перегрев в простое можно сказать?

P.S. Потребление 3.1А

Отредактировано Evgeniy (2014-02-12 14:05:27)

0

6

Evgeniy написал(а):

Откуда такой дикий перегрев в простое можно сказать?

У них всегда на старте кулер молотит. Заложили так, чудаки  ^^
А вот на севере охлаждение отвратное, я бы сказал - изумительной отвратительности. Конструктор , который создал это чудо - мудак. Там по крайней мере надо убирать эту унылую резину и ложить пластину , и то не особо поможет ,так как у теплотрубы и у основания радиатора - нет связи ( термопаста там положена) - кретины  ^^

0

7

Но не 70 же градусов (это то что мне термопара от мультиметра показывает). Хочешь предложить мне его собрать и отдать?) Да и кулер не сбавляет оборотов  после инициализации.

Отредактировано Evgeniy (2014-02-12 14:45:47)

0

8

Evgeniy написал(а):

Да и кулер не сбавляет оборотов  после инициализации.

А че он их должен сбавлять , когда там аж 70 градусов !?  8-)
Я говорю кулер у них на старте всегда молотит . Такими их сделали  :D
Ты загрузись и посмотри температуры в аиде в простое и под нагрузкой.
У меня в ремонте такой же лежит . На выходных буду делать , то же север.

0

9

Отлично, жду как у тебя пройдёт. Мой правда падал, может под видиком что-то в отвале, вот и север унесло....

0

10

Evgeniy написал(а):

жду как у тебя пройдёт.

Вот собственно тест нагрузочный.
Он ужасен  8-)
Но кулер кстати не молотит. Может у тебя тахометр умер в кулере , если он у тебя постоянно на полную крутит.

0

11

Апнем темку, дабы не плодить новые.
После прочистки СО (замена термопасты на ЦП, термопрокладки на GPU и северном не менял, т.к. по виду живые).
http://s3.uploads.ru/t/8FXzs.png
Это он на Цивилизации 5. Так себя ведет.
GPU в покое мне менее 70, при серфинге без видео 75-80.

Подскажите что делать? срывать термпрокладку под GPU и мазать термопастой? Там небольшой зазор и на видео у других мастеров там термопаста вместо  заводской прокладки.

Все пишут, что дохнет северный мост, но вроде ему не жарко Temp1 скорей всего это он?

Кстати аида не видит дачиков вообще, а спидфан видит датчики но не видит обороты кулеров. Это каких-то дров не хватает?

0

12

Oleg526 написал(а):

Кстати аида не видит дачиков вообще

Плохая аида, либо зашел с ограниченными правами (не под админом) .
Качай  др версию .
Я давал ссылку на тест : ТЫЦ
Соответственно дрова на чипсет и видео должны стоять.

Да х.з. че с ним делать ))
Выкини   его в окно

http://s2.uploads.ru/t/MDNAl.jpg

0