Ремонт ноутбука своими руками.

Объявление

Уважаемые пользователи ! Если у Вас возникло желание поблагодарить мастера , оказавшего Вам помощь в том или ином вопросе, прошу перейти в раздел : "Контакты наших мастеров" (в шапке форума) . Вы можете перевести любую сумму на яндекс-деньги или моб. телефон. Спасибо.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » Нет сигнала VR_ON на 121 ноге мульта


Нет сигнала VR_ON на 121 ноге мульта

Сообщений 1 страница 7 из 7

1

Всем привет.
На столе плата от ноутбука PB Q5WTC, EN TE11HC-10002G32Mnsk.
Платформа LA-7912P Rev 2.0. Был залит в районе тачпада.
Вблизи PQ6 и PQ7 восстановил отгнившие элементы, контрольный пятачок.
Теперь есть реакция на кнопку, но нет инициализации.
Куллер крутится 4 сек и вырубается.
Нет напряжений на +VGFX_CORE(PL22) и CPU_CORE(PL20 и PL21).
Только на дроселе PL9(1.5v) и PL14(+1.05VS_VCCPP).
Ноут запускается, загорается индикатор включения, дальше ничего.
Нет сигнала VR_ON, подскажите при каких условиях он формируется на мультиконтроллере?
Обе флешки прошивал, результата нет. Помогите мастера...

0

2

Какое потребление?
Работают ли свитчи обозначенные на картинке ниже?
http://sf.uploads.ru/t/oHNPG.jpg
Установлена ли батарейка?
Пост карту пробовали?
---------------------------------------------

serega1576 написал(а):

Нет сигнала VR_ON, подскажите при каких условиях он формируется на мультиконтроллере?

При условии соблюдения множества предыдущих условий реализованных платформой и микропрограммой мультиконтроллера.

Отредактировано Сеган (24.01.2017 23:59:49)

0

3

Сеган написал(а):

Какое потребление?
Работают ли свитчи обозначенные на картинке ниже?

Установлена ли батарейка?
Пост карту пробовали?
---------------------------------------------

При условии соблюдения множества предыдущих условий реализованных платформой и микропрограммой мультиконтроллера.

Отредактировано Сеган (Сегодня 04:59:49)


U22:
затвор - 19V
исток - 5V
сток - 5V

U21
затвор - 19V
исток - 3.3V
сток - 3.3V

U12
затвор - 19V
исток - 1.5V
сток - 1.5V

В том то и дело, что все условия вроде бы выполнены, но сигнал VR_ON не формируется на мульте...
Единственное, у меня напряжение на дроселе pl15 и шимке pu10 0.88V, такое и должно быть?
Другой мультик не пробовал, прошивать пробовал. Если менять мульт, нужен спец программатор от Вертьянова? Или достаточно прошить флешку U42?

0

4

Батарейка установлена, на ней 3,1V. Потребление не знаю какое, запускаю его не от ЛБП а от родного з/у...

0

5

Ну, свитчи у вас открыты, так что потребление близко к норме скорее всего. Тогда мульт махнуть, на этой платформе часто приходится его менять.
И да, новый нужно будет прошить программатором, во флешке находится хабовый дамп, а не мультовый.

Отредактировано Сеган (25.01.2017 13:34:54)

0

6

Спасибо Сеган. Заказал программатор Вертьянова С., как приедет прошью и отпишусь...

0

7

Сеган
Спасибо, установил новый мульт, прошил его, плата завелась!

+1


Вы здесь » Ремонт ноутбука своими руками. » Samsung, Dell » Нет сигнала VR_ON на 121 ноге мульта